
  
 







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sahuaritasun.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;e9e0654a-b228-11ea-a2d1-536d0b667122&quot;:[],&quot;2b14103c-8fa3-11ea-acf1-dbed94a18191&quot;:[],&quot;f085bfba-8fa2-11ea-acf1-9f53f581cc1b&quot;:[],&quot;00569568-8fa3-11ea-acf1-4b98d874bf79&quot;:[],&quot;e668fc2c-9f51-11ea-acf1-a740dee1f730&quot;:[&quot;182fdf70-8fa1-11ea-acf1-5ffc30c1733f&quot;,&quot;cf43b38c-8f9f-11ea-acf1-33ee9371badd&quot;],&quot;fea595ac-9f51-11ea-acf1-63c00fe27367&quot;:[&quot;182fdf70-8fa1-11ea-acf1-5ffc30c1733f&quot;,&quot;cf43b38c-8f9f-11ea-acf1-33ee9371badd&quot;],&quot;10032a9e-9f52-11ea-acf1-df33a003cf1d&quot;:[&quot;11e73a0a-8fa1-11ea-acf1-8f69316dddf5&quot;,&quot;182fdf70-8fa1-11ea-acf1-5ffc30c1733f&quot;,&quot;cf43b38c-8f9f-11ea-acf1-33ee9371badd&quot;],&quot;2694123c-9f52-11ea-acf1-6379234d3850&quot;:[&quot;182fdf70-8fa1-11ea-acf1-5ffc30c1733f&quot;,&quot;cf43b38c-8f9f-11ea-acf1-33ee9371badd&quot;]}" />
<meta name="tncms-criteria-ids" content="182fdf70-8fa1-11ea-acf1-5ffc30c1733f,cf43b38c-8f9f-11ea-acf1-33ee9371badd,11e73a0a-8fa1-11ea-acf1-8f69316dddf5" />
<meta name="tncms-access-version" content="2020-07-31 01:36:35" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="d1877176-1675-11eb-848c-2bf0c94f6c2c" />
<meta name="keywords" content="robbery, police, crime, criminal law, attempt, bank robbery, chase bank, suspect, armed robbery, charge, sahuarita police department, spokesman" />
<meta name="news_keywords" content="robbery, police, crime, criminal law, attempt, bank robbery, chase bank, suspect, armed robbery, charge, sahuarita police department, spokesman" />
<meta name="description" content="Two Tucson men face armed robbery charges in connection with two bank heists near Tucson and could face additional charges tied to two attempted robberies in Sahuarita, according to the" />
<meta name="author" content="Dan Shearer dshearer@gvnews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.sahuaritasun.ios" />
<meta name="google-play-app" content="app-id=com.sahuaritasun.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="5ndvvvs-EhhoOLcw3pwBmzqWC-DrRKOGHGte3vTdM68" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="p:domain_verify" content="f9d105c076a28be8243ba1582c5c58fe" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sahuaritasun.com/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/2/a6/2a649518-167f-11eb-bf8f-3ba1d9ad9ca7/5f9506e30748e.image.png?crop=165%2C124%2C11%2C0&amp;resize=267%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="267" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Two men face charges in bank robberies; Sahuarita looking at case" />
<meta property="og:description" content="Two Tucson men face armed robbery charges in connection with two bank heists near Tucson and could face additional charges tied to two attempted robberies in Sahuarita, according to the" />
<meta property="og:site_name" content="Sahuarita Sun" />
<meta property="og:section" content="Local News Stories" />
<meta property="fb:app_id" content="1049191195109648" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sahuaritasun" />
<meta name="twitter:image:alt" content="Suspects" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/live/global/resources/styles/site.css?_dc=1459359047"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Dan Shearer\ndshearer@gvnews.com","id":"d1877176-1675-11eb-848c-2bf0c94f6c2c","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":261},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Dan Shearer\ndshearer@gvnews.com","id":"d1877176-1675-11eb-848c-2bf0c94f6c2c","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":261},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.add('med', 'flag: featured');
	_cc11884.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_p7dqdl7jpb5gue55sf2pyk6ujq'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["robbery","police","crime","criminal law","attempt","bank robbery","chase bank","suspect","armed robbery","charge"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sahuaritasun.com/news';
            
                gptAdSlots['ad-1554830'] = googletag.defineSlot(adUnit, [1,1], 'ad-1554830').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1554830'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sahuaritasun.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1554842'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1554842').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1554842'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sahuaritasun.com/news';
            
                gptAdSlots['ad-1554837'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1554837').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1554837'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sahuaritasun.com/news';
            
                gptAdSlots['ad-1554833'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1554833').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1554833'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sahuaritasun.com/news';
            
                gptAdSlots['ad-1554831'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1554831').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1554831'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '698146941104'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Two men face charges in bank robberies; Sahuarita looking at case | Local News Stories | sahuaritasun.com</title>

<!-- MailMunch for Sahuarita Sun -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="182273" async="async"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast Tag -->

<!--Facebook News Page-->
<meta name="facebook-domain-verification" content="0wxcgsg394arrjp40zsc3t89fc0xzb" />

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>


            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sahuaritasun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/832383c6-66cb-11e5-9a73-f3eca61011d3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Two men face charges in bank robberies; Sahuarita looking at case | Local News Stories | sahuaritasun.com" href="http://www.sahuaritasun.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sahuaritasun.com/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              





<!-- opt_headBottom -->
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|

Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>


<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-d1877176-1675-11eb-848c-2bf0c94f6c2c section-news type-article infinity-summary-sticky-siderail" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sahuaritasun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Dan+Shearer%0Adshearer%40gvnews.com&tncms.asset.id=d1877176-1675-11eb-848c-2bf0c94f6c2c&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=261&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Dan+Shearer%0Adshearer%40gvnews.com&tncms.asset.id=d1877176-1675-11eb-848c-2bf0c94f6c2c&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=261&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.sahuaritasun.com/tncms/subscription/services/?promoCode=">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.sahuaritasun.com/users/login/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html">Log In</a>
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="/newsletter-signup/">e-Newsletter Signup</a>-->
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.sahuaritasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html">Create an account</a>--></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.sahuaritasun.com/tncms/admin/editorial-asset/?edit=d1877176-1675-11eb-848c-2bf0c94f6c2c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1225765" class="tncms-block"><div class="follow-links-1225765 pull-right">
    
    <section id="block-1225765" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SahuaritaSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sahuaritasun" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/sahuarita-sun?trk=biz-companies-cym" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/greenvalleynews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/sahuaritasun/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/sahuarita_sun" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/sahuarita-sun/id1454797124" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.sahuaritasun.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sahuaritasun.com",
  "sameAs" : ["https://www.facebook.com/SahuaritaSun","https://twitter.com/sahuaritasun","https://www.linkedin.com/company/sahuarita-sun?trk=biz-companies-cym","https://www.youtube.com/user/greenvalleynews","https://www.pinterest.com/sahuaritasun/","https://instagram.com/sahuarita_sun","https://itunes.apple.com/us/app/sahuarita-sun/id1454797124","https://play.google.com/store/apps/details?id=com.sahuaritasun.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1677586" class="tncms-block"><section id="block-1677586" class="block emphasis-h3   " ><div id="promo-button-1677586" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div><div id="tncms-block-1548373" class="tncms-block"><div id="user-controls-1548373" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.sahuaritasun.com/users/login/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sahuaritasun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1548373').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sahuaritasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sahuaritasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sahuaritasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1548373').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sahuaritasun.com/users/logout/" id="user-logout-form-1548373"><input type="hidden" name="referer_url" value="https://www.sahuaritasun.com/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1715875" class="tncms-block"></div><div id="tncms-block-1841943" class="tncms-block"><section id="block-1841943" class="block emphasis-h3   " ><div id="promo-button-1841943" class="promo-button"><a href="https://www.gvnews.com/nabur"><button type="button" class="btn btn-block  ">JOIN THE CONVERSATION!</button></a></div></section></div><div id="tncms-block-1841942" class="tncms-block"><section id="block-1841942" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://www.gvnews.com/nabur">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/96d579f6-8417-11ea-841b-e3490226655f.jpg?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/96d579f6-8417-11ea-841b-e3490226655f.jpg?resize=300%2C158 300w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/96d579f6-8417-11ea-841b-e3490226655f.jpg?resize=400%2C210 400w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/96d579f6-8417-11ea-841b-e3490226655f.jpg?resize=540%2C284 540w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/96d579f6-8417-11ea-841b-e3490226655f.jpg?resize=750%2C394 750w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/96d579f6-8417-11ea-841b-e3490226655f.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wickcommunications.knack.com/green-valley-and-sahuarita-public-service-announcements#home/"  target="_blank" rel="noopener" class="nav-link tnt-section-sazeb">SAZEB</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/listening/"  class="nav-link tnt-section-were-listening">WE'RE LISTENING</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about/about_us.html"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a href="/site/wheretobuy/"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li><li>
                                    <a href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-career-opportunities">Career Opportunities</a>
                                </li><li>
                                    <a href="/seo/"  class="nav-link tnt-section-why-does-seo-matter-to-you">Why does SEO matter to you?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscriber_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/gift_subscription/"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/pay_bill/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/changeaddress"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-going-on-vacation">Going on Vacation?</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscription_cancellation_request/"  class="nav-link tnt-section-sub-cancellation-request">Sub Cancellation Request</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletter-signup/"  class="nav-link tnt-section-b-style-colorebaa2f-e-newsletter-signupb"><b style="color:#ebaa2f;">E-NEWSLETTER SIGNUP!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/advertise"  class="nav-link tnt-section-sahuarita-sun">Sahuarita Sun</a>
                                </li><li>
                                    <a href="http://arizonaregionalmedia.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-arizona-regional-media">Arizona Regional Media</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a href="/classifieds/other/ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="https://www.gvnews.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">CORONAVIRUS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/back_in_the_day/"  class="nav-link tnt-section-back-in-the-day">Back in the Day</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-sections">Other Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/fun/"  class="nav-link tnt-section-sun-life">Sun Life</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/sports/hikes/"  class="nav-link tnt-section-hikes">Hikes</a>
                                </li><li>
                                    <a href="/sports/columns/"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/national/"  class="nav-link tnt-section-national-stories">National Stories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-submit-an-obit">Submit an Obit</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/insiders/"  class="nav-link tnt-section-insiders">Insiders</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special-publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="/special-publications/televiewsselecttv/"  class="nav-link tnt-section-televiews-select-tv">TeleViews Select TV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.instantimagegallery.com/iig/c/759"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://local.sahuaritasun.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">LOCAL OFFER</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1696907" class="tncms-block"><section id="block-1696907" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><div style="margin-left:25px;margin-right:25px;"><strong>Have a question? </strong> Please give us a call at 520-625-5511</div></p></div>
</article></section></div><div id="tncms-block-1696906" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms_of_service.html/">Terms of Use</a>  |  <a href="/site/policy.html/">Privacy Policy</a></p>
</div></div><div id="tncms-block-1225763" class="tncms-block"><section id="block-1225763" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1225763" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1225763" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1225763-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1225763-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1225763-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1225763').submit();
        return false;
    });

    $('#site-search-1225763').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1225763 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1225763 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1225763-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-colord2312c-view-e-editionb"  href="/eedition" >
                    <span class="nav-label"><b style="color:#D2312C;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-offer"  href="https://local.sahuaritasun.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">LOCAL OFFER</span>
                </a></li><li>
                <a class="nav-link  tnt-section-were-listening"  href="/listening/" >
                    <span class="nav-label">WE'RE LISTENING</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1225772" class="tncms-block"><div id="user-controls-1225772" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.sahuaritasun.com/users/login/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sahuaritasun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1225772').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sahuaritasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sahuaritasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sahuaritasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1225772').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sahuaritasun.com/users/logout/" id="user-logout-form-1225772"><input type="hidden" name="referer_url" value="https://www.sahuaritasun.com/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1655116" class="tncms-block"><div id="site-logo-1655116" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/119c5580-2bde-11e9-9a9c-0bba567ad19a.png?resize=200%2C62" 
            srcset="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/119c5580-2bde-11e9-9a9c-0bba567ad19a.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/119c5580-2bde-11e9-9a9c-0bba567ad19a.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/119c5580-2bde-11e9-9a9c-0bba567ad19a.png?resize=400%2C124 400w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/119c5580-2bde-11e9-9a9c-0bba567ad19a.png?resize=540%2C168 540w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/119c5580-2bde-11e9-9a9c-0bba567ad19a.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1507720" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-1225762" class="tncms-block"><ul id="site-search-1225762-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1225762" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1225762-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1225762-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1225762-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1225762').submit();
        return false;
    });

    $('#site-search-1225762').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1225762 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1225762 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1225762-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1225775" class="tncms-block"><div id="weather-1225775" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=85629" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1696905" class="tncms-block"><div id="notification-button-1696905" class="notification-button pull-right" data-control="notification" data-id="1696905" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1715873" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-national"  href="/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/news/coronavirus/" >
                    <span class="nav-label">CORONAVIRUS</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/sports/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hikes"  href="/sports/hikes/" >
                    <span class="nav-label">Hikes</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sun-life"  href="/fun/" >
                    <span class="nav-label">SUN LIFE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-insiders"  href="/insiders/" >
                    <span class="nav-label">INSIDERS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nabur"  href="https://www.gvnews.com/nabur"  target="_blank" rel="noopener">
                    <span class="nav-label">NABUR</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sazeb"  href="https://wickcommunications.knack.com/green-valley-and-sahuarita-public-service-announcements#home/"  target="_blank" rel="noopener">
                    <span class="nav-label">SAZEB</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">SERVICES</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-where-to-buy"  href="/site/wheretobuy/" >
                    <span class="nav-label">Where to Buy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/subscription_services/subscriber_services/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift-subscription"  href="/site/forms/subscription_services/gift_subscription/" >
                    <span class="nav-label">Gift Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-bill"  href="/site/forms/subscription_services/pay_bill/" >
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-of-address"  href="/site/forms/subscription_services/changeaddress/" >
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issue"  href="/site/forms/subscription_services/deliveryissue/" >
                    <span class="nav-label">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-going-on-vacation"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Going on Vacation?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sub-cancellation-request"  href="/site/forms/subscription_services/subscription_cancellation_request/" >
                    <span class="nav-label">Sub Cancellation Request</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-newsletter-sign-up"  href="/newsletter-signup/" >
                    <span class="nav-label">E-Newsletter Sign Up</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/about/about_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-career-opportunities"  href="https://www.wickcommunications.com/jobs"  target="_blank" rel="noopener">
                    <span class="nav-label">Career Opportunities</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #D2312C">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20men%20face%20charges%20in%20bank%20robberies%3B%20Sahuarita%20looking%20at%20case&via=sahuaritasun&url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sahuaritasun.com/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sahuaritasun.com/tncms/asset/editorial/d1877176-1675-11eb-848c-2bf0c94f6c2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsahuaritasun.com%5D%20Two%20men%20face%20charges%20in%20bank%20robberies%3B%20Sahuarita%20looking%20at%20case&body=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1554830" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1554830" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1554830');
                        googletag.pubads().refresh([gptAdSlots['ad-1554830']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1662015" class="tncms-block"></div><div id="tncms-block-1662014" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1655131" class="tncms-block"><div id="user-controls-1655131" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sahuaritasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sahuaritasun.com/users/login/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sahuaritasun.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655131').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sahuaritasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sahuaritasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sahuaritasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655131').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.sahuaritasun.com/users/logout/" id="user-logout-form-1655131"><input type="hidden" name="referer_url" value="https://www.sahuaritasun.com/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1554842" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1554842" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1554842');
                        googletag.pubads().refresh([gptAdSlots['ad-1554842']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-2a649518-167f-11eb-bf8f-3ba1d9ad9ca7" class="modal fullscreen in modal-image image-default modal-2a649518-167f-11eb-bf8f-3ba1d9ad9ca7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/2/a6/2a649518-167f-11eb-bf8f-3ba1d9ad9ca7/5f9506e30748e.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/2/a6/2a649518-167f-11eb-bf8f-3ba1d9ad9ca7/5f9506e30748e.image.png?resize=188%2C124"
                    sizes="100vw"
                    width="188"
                    height="124"
                    alt="Suspects"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2a649518-167f-11eb-bf8f-3ba1d9ad9ca7" data-target=".caption-inner-modal-image-2a649518-167f-11eb-bf8f-3ba1d9ad9ca7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2a649518-167f-11eb-bf8f-3ba1d9ad9ca7 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Deangelo Dawson, left, and Handy Velarde</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Pima County Sheriff's Department</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sahuaritasun.com%2Fsuspects%2Fimage_2a649518-167f-11eb-bf8f-3ba1d9ad9ca7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/suspects/image_2a649518-167f-11eb-bf8f-3ba1d9ad9ca7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a649518-167f-11eb-bf8f-3ba1d9ad9ca7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suspects&via=sahuaritasun&url=https%3A%2F%2Fwww.sahuaritasun.com%2Fsuspects%2Fimage_2a649518-167f-11eb-bf8f-3ba1d9ad9ca7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/suspects/image_2a649518-167f-11eb-bf8f-3ba1d9ad9ca7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a649518-167f-11eb-bf8f-3ba1d9ad9ca7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sahuaritasun.com/suspects/image_2a649518-167f-11eb-bf8f-3ba1d9ad9ca7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/suspects/image_2a649518-167f-11eb-bf8f-3ba1d9ad9ca7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a649518-167f-11eb-bf8f-3ba1d9ad9ca7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sahuaritasun.com/tncms/asset/editorial/2a649518-167f-11eb-bf8f-3ba1d9ad9ca7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a649518-167f-11eb-bf8f-3ba1d9ad9ca7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsahuaritasun.com%5D%20Suspects&body=https%3A%2F%2Fwww.sahuaritasun.com%2Fsuspects%2Fimage_2a649518-167f-11eb-bf8f-3ba1d9ad9ca7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a649518-167f-11eb-bf8f-3ba1d9ad9ca7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/suspects/image_2a649518-167f-11eb-bf8f-3ba1d9ad9ca7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a649518-167f-11eb-bf8f-3ba1d9ad9ca7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a649518-167f-11eb-bf8f-3ba1d9ad9ca7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a649518-167f-11eb-bf8f-3ba1d9ad9ca7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a649518-167f-11eb-bf8f-3ba1d9ad9ca7" class="save-list-2a649518-167f-11eb-bf8f-3ba1d9ad9ca7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a649518-167f-11eb-bf8f-3ba1d9ad9ca7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2a649518-167f-11eb-bf8f-3ba1d9ad9ca7 img { max-height: 124px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d1877176-1675-11eb-848c-2bf0c94f6c2c" class="asset article-default"  data-url="https://www.sahuaritasun.com/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/2/a6/2a649518-167f-11eb-bf8f-3ba1d9ad9ca7/5f9506e30748e.image.png?crop=165%2C124%2C11%2C0&resize=267%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="267">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="sahuaritasun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sahuaritasun.com/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Two men face charges in bank robberies; Sahuarita looking at case
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Dan Shearer
dshearer@gvnews.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-24T20:54:00-07:00" class="tnt-date asset-date text-muted">
            Oct 24, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-24T20:54:00-07:00" class="tnt-date asset-date text-muted">Oct 24, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-24T22:08:48-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Oct 24, 2020</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-24T20:54:00-07:00">
    <meta itemprop="datePublished" content="2020-10-24T20:54:00-07:00">
    <meta itemprop="dateModified" content="2020-10-24T15:08:48-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20men%20face%20charges%20in%20bank%20robberies%3B%20Sahuarita%20looking%20at%20case&via=sahuaritasun&url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sahuaritasun.com/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sahuaritasun.com/tncms/asset/editorial/d1877176-1675-11eb-848c-2bf0c94f6c2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsahuaritasun.com%5D%20Two%20men%20face%20charges%20in%20bank%20robberies%3B%20Sahuarita%20looking%20at%20case&body=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1655123" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only 99¢ per week</a>
<br><br><br>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2a649518-167f-11eb-bf8f-3ba1d9ad9ca7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2a649518-167f-11eb-bf8f-3ba1d9ad9ca7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="188">
            <meta itemprop="height" content="124">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/2/a6/2a649518-167f-11eb-bf8f-3ba1d9ad9ca7/5f9506e30748e.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/2/a6/2a649518-167f-11eb-bf8f-3ba1d9ad9ca7/5f9506e30748e.image.png">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/2/a6/2a649518-167f-11eb-bf8f-3ba1d9ad9ca7/5f9506e30748e.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/2/a6/2a649518-167f-11eb-bf8f-3ba1d9ad9ca7/5f9506e30748e.image.png?resize=188%2C124"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="188"
                    height="124"
                    alt="Suspects"
                    class="img-responsive full tnt-restrict-img-2a649518-167f-11eb-bf8f-3ba1d9ad9ca7 default" />
            </div><style>
                .tnt-restrict-img-2a649518-167f-11eb-bf8f-3ba1d9ad9ca7 {
                    max-width: 188px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Deangelo Dawson, left, and Handy Velarde</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Pima County Sheriff's Department</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d1877176-1675-11eb-848c-2bf0c94f6c2c" data-smart-adunit="/132916964/sahuaritasun.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20men%20face%20charges%20in%20bank%20robberies%3B%20Sahuarita%20looking%20at%20case&via=sahuaritasun&url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sahuaritasun.com/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sahuaritasun.com/tncms/asset/editorial/d1877176-1675-11eb-848c-2bf0c94f6c2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsahuaritasun.com%5D%20Two%20men%20face%20charges%20in%20bank%20robberies%3B%20Sahuarita%20looking%20at%20case&body=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1877176-1675-11eb-848c-2bf0c94f6c2c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1877176-1675-11eb-848c-2bf0c94f6c2c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1877176-1675-11eb-848c-2bf0c94f6c2c" class="save-list-d1877176-1675-11eb-848c-2bf0c94f6c2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1877176-1675-11eb-848c-2bf0c94f6c2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20men%20face%20charges%20in%20bank%20robberies%3B%20Sahuarita%20looking%20at%20case&via=sahuaritasun&url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sahuaritasun.com/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sahuaritasun.com/tncms/asset/editorial/d1877176-1675-11eb-848c-2bf0c94f6c2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsahuaritasun.com%5D%20Two%20men%20face%20charges%20in%20bank%20robberies%3B%20Sahuarita%20looking%20at%20case&body=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1877176-1675-11eb-848c-2bf0c94f6c2c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1877176-1675-11eb-848c-2bf0c94f6c2c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1877176-1675-11eb-848c-2bf0c94f6c2c" class="save-list-d1877176-1675-11eb-848c-2bf0c94f6c2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1877176-1675-11eb-848c-2bf0c94f6c2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1841822" class="tncms-block"><div class="custom-subscriber hide">
<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script><a class="dbox-donation-button" style="background: #41a2d8 url(https://d1iczxrky3cnb2.cloudfront.net/red_logo.png) no-repeat 18px;color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 13px 17px;padding-left: 56px;-webkit-border-radius: 2px;-moz-border-radius: 2px;border-radius: 2px;box-shadow: 0 1px 0 0 #1f5a89;text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/support-local-journalism-sahuaritasun-com?default_interval=o">Please consider making a financial contribution to support local journalism.​</a>
<br><br></div></div></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Two Tucson men face armed robbery charges in connection with two bank heists near Tucson and could face additional charges tied to two attempted robberies in Sahuarita, according to the Pima County Sheriff’s Department.</p></div><div class="subscriber-preview"><p>Deputies began searching for the men after a robbery about 1 p.m. at Chase Bank at 2920 W. Valencia Road, and another about 2 p.m. at U.S. Bank at 7110 N. Oracle Road, where undisclosed amounts of money were taken.</p></div><div class="subscriber-only"><p>Deputies pulled over a vehicle matching the description of one used in the robberies near Omar Drive and La Cholla Boulevard, just south of Ina Road, and arrested 44-year-old Deangelo Dawson and 31-year-old Handy Velarde. They each face two counts of armed robbery, according to a Sheriff's spokesman.</p></div><div class="subscriber-only"><p>An investigation led to a connection to two attempted robberies in Sahuarita on Saturday morning.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>A Sahuarita police spokesman said a man went into Chase Bank at Fry’s Marketplace and handed an employee a note. Police are calling it an attempted armed robbery but said no weapon was seen. The attempt was unsuccessful and the suspect went to a U.S. Bank branch inside Safeway in Sahuarita about three miles south, where a robbery attempt also was unsuccessful.</p></div><div class="subscriber-only"><p>Dawson and Velarde are also being investigated by the Sahuarita Police Department for possible involvement with those incidents. </p></div><div class="subscriber-only"><p>According to documents from Pima County Superior Court, Velarde is currently involved in an ongoing robbery case. Details weren’t immediately available.</p></div><div class="subscriber-only"><p>The Criminal Investigations Division is continuing to investigate these robberies. Anyone with information is asked to call 9-1-1. You can also submit an anonymous tip, with the potential for a reward, by text, phone, or by going to <a href="http://88CRIME.org">88CRIME.org</a>.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1849405" class="tncms-block"><section id="block-1849405" class="block emphasis-h4  heading-color  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://gvnews.com/nabur" class="">What is NABUR?</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1849405 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://gvnews.ning.com/main/authorization/signUp?utm_source=blox&amp;utm_medium=articles&amp;utm_campaign=nabur-article-comments-sun" target="_blank" rel="noopener">
                
                Join the online forum
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://gvnews.ning.com/main/authorization/signUp?utm_source=blox&utm_medium=articles&utm_campaign=nabur-article-comments-sun" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/2d7cac68-9560-11ea-9a6d-1f8ab36d7f07.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/2d7cac68-9560-11ea-9a6d-1f8ab36d7f07.jpg?resize=300%2C217 300w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/2d7cac68-9560-11ea-9a6d-1f8ab36d7f07.jpg?resize=400%2C289 400w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/2d7cac68-9560-11ea-9a6d-1f8ab36d7f07.jpg?resize=540%2C390 540w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/2d7cac68-9560-11ea-9a6d-1f8ab36d7f07.jpg?resize=750%2C542 750w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/2d7cac68-9560-11ea-9a6d-1f8ab36d7f07.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Join the online forum"></a></figure><div class="media-body"><p><h4>Discuss this article with your neighbors or join the community conversation.</h4></p><a href="https://gvnews.ning.com/main/authorization/signUp?utm_source=blox&utm_medium=articles&utm_campaign=nabur-article-comments-sun" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default  ">Click here to get access</button>
            </a></div>
</article></div>
    </div></section></div></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20men%20face%20charges%20in%20bank%20robberies%3B%20Sahuarita%20looking%20at%20case&via=sahuaritasun&url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sahuaritasun.com/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sahuaritasun.com/tncms/asset/editorial/d1877176-1675-11eb-848c-2bf0c94f6c2c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsahuaritasun.com%5D%20Two%20men%20face%20charges%20in%20bank%20robberies%3B%20Sahuarita%20looking%20at%20case&body=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-men-face-charges-in-bank-robberies-sahuarita-looking-at-case%2Farticle_d1877176-1675-11eb-848c-2bf0c94f6c2c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1877176-1675-11eb-848c-2bf0c94f6c2c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1877176-1675-11eb-848c-2bf0c94f6c2c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1877176-1675-11eb-848c-2bf0c94f6c2c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1877176-1675-11eb-848c-2bf0c94f6c2c" class="save-list-d1877176-1675-11eb-848c-2bf0c94f6c2c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1877176-1675-11eb-848c-2bf0c94f6c2c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22robbery%22#tncms-source=keyword" class="tag-robbery label label-default" data-tncms-track-dmp='search: robbery'>Robbery</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22attempt%22#tncms-source=keyword" class="tag-attempt label label-default" data-tncms-track-dmp='search: attempt'>Attempt</a>
            </li> <li>
                <a href="/search/?k=%22bank%20robbery%22#tncms-source=keyword" class="tag-bank-robbery label label-default" data-tncms-track-dmp='search: bank-robbery'>Bank Robbery</a>
            </li> <li>
                <a href="/search/?k=%22chase%20bank%22#tncms-source=keyword" class="tag-chase-bank label label-default" data-tncms-track-dmp='search: chase-bank'>Chase Bank</a>
            </li> <li>
                <a href="/search/?k=%22suspect%22#tncms-source=keyword" class="tag-suspect label label-default" data-tncms-track-dmp='search: suspect'>Suspect</a>
            </li> <li>
                <a href="/search/?k=%22armed%20robbery%22#tncms-source=keyword" class="tag-armed-robbery label label-default" data-tncms-track-dmp='search: armed-robbery'>Armed Robbery</a>
            </li> <li>
                <a href="/search/?k=%22charge%22#tncms-source=keyword" class="tag-charge label label-default" data-tncms-track-dmp='search: charge'>Charge</a>
            </li> <li>
                <a href="/search/?k=%22sahuarita%20police%20department%22#tncms-source=keyword" class="tag-sahuarita-police-department label label-default" data-tncms-track-dmp='search: sahuarita-police-department'>Sahuarita Police Department</a>
            </li> <li>
                <a href="/search/?k=%22spokesman%22#tncms-source=keyword" class="tag-spokesman label label-default" data-tncms-track-dmp='search: spokesman'>Spokesman</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.sahuaritasun.com/tncms/search/mlt/?origin=d1877176-1675-11eb-848c-2bf0c94f6c2c&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.gvnews.com/app/iframe/gv_sahuarita_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1554837" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1554837" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1554837');
                        googletag.pubads().refresh([gptAdSlots['ad-1554837']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1841945" class="tncms-block"><section id="block-1841945" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-full"><figure class="pull-left"><a href="/nabur">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/96da63ee-8417-11ea-841c-435f71c3ced9.jpg?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/96da63ee-8417-11ea-841c-435f71c3ced9.jpg?resize=300%2C158 300w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/96da63ee-8417-11ea-841c-435f71c3ced9.jpg?resize=400%2C210 400w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/96da63ee-8417-11ea-841c-435f71c3ced9.jpg?resize=540%2C284 540w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/96da63ee-8417-11ea-841c-435f71c3ced9.jpg?resize=750%2C394 750w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/96da63ee-8417-11ea-841c-435f71c3ced9.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"><a href="https://www.gvnews.com/nabur">
                <button type="button" class="btn btn-danger  ">JOIN THE CONVERSATION!</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1471626" class="tncms-block"><section id="block-1471626" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1471626 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/one-dead-one-seriously-hurt-in-i-19-crash/article_fd768c1d-2181-5dc6-b392-a3639b21817d.html" class="tnt-asset-link">
        

        
            One dead, one seriously hurt in I-19 crash</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/man-attempts-three-bank-robberies-two-in-sahuarita/article_078dae84-9cfd-5e71-8898-5c4c06579593.html" class="tnt-asset-link">
        

        
            Man attempts three bank robberies, two in Sahuarita</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/gv-man-scammed-out-of-3-000-doesnt-want-it-to-happen-to-you/article_d7768244-1e4d-58bb-bdcd-3a73da148c28.html" class="tnt-asset-link">
        

        
            GV man scammed out of $3,000, doesn't want it to happen to you</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/two-men-face-charges-in-bank-robberies-sahuarita-looking-at-case/article_d1877176-1675-11eb-848c-2bf0c94f6c2c.html" class="tnt-asset-link">
        

        
            Two men face charges in bank robberies; Sahuarita looking at case</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/sahuarita-woman-18-arrested-after-trump-flag-damaged/article_4e90da74-11ca-502d-b16c-2f8e1603351c.html" class="tnt-asset-link">
        

        
            Sahuarita woman, 18, arrested after Trump flag damaged</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/quail-creek-man-not-giving-up-on-trump-sign/article_92b1c5ff-c56b-5f0e-886d-0dc638837bdb.html" class="tnt-asset-link">
        

        
            Quail Creek man not giving up on Trump sign</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/some-students-move-away-from-digital-academy/article_982b73e8-da28-53eb-b2b6-96e033c976ea.html" class="tnt-asset-link">
        

        
            Some students move away from digital academy</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/update-man-arrested-in-shooting-deaths-of-mother-daughter/article_b5a5b74f-717c-56d0-929f-595cd1482d69.html" class="tnt-asset-link">
        

        
            UPDATE: Man arrested in shooting deaths of mother, daughter</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/heres-how-your-local-libraries-are-handling-pandemic-challenge/article_c0a4010a-3729-552d-b477-65d3b972ab0c.html" class="tnt-asset-link">
        

        
            Here's how your local libraries are handling pandemic challenge</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/updated-two-bank-robbery-suspects-in-custody-but-not-for-sahuarita-cases/article_71633d82-3d6b-5169-a51d-c1c27cd9f34c.html" class="tnt-asset-link">
        

        
            UPDATED: Two bank robbery suspects in custody, but not for Sahuarita cases</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1896607" class="tncms-block"><section id="block-1896607" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Career Opportunities</h3><a href="https://wickcommunications.com/jobs/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-danger  ">CLICK HERE TO APPLY</button>
            </a></div>
</article></div>
    </div></section></div></div>

<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.gvnews.com/app/iframe/gv_sahuarita_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.gvnews.com/app/iframe/gv_sahuarita_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1554833" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1554833" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1554833');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1646311" class="tncms-block"><section id="block-1646311" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1646311 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                Latest Breaking News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus/ducey-press-conference-elective-surgery-okd-info-on-reopening-economy/article_54764c7a-3685-5406-9974-1b1bd63fca9a.html" class="tnt-asset-link">
        

        
            Ducey press conference: Elective surgery OK'd; info on reopening economy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus/first-pima-county-resident-diagnosed-with-coronavirus-events-canceled/article_0618b13f-45c9-52f3-8ebe-7a3814b0ebb5.html" class="tnt-asset-link">
        

        
            First Pima County resident diagnosed with coronavirus; events canceled</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/three-apprehended-after-suspects-run-into-neighborhood/article_4210eb02-01e6-11ea-950e-679644dd142b.html" class="tnt-asset-link">
        

        
            Three apprehended after suspects run into neighborhood</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/puerto-rico-resident-former-susd-student-tied-to-online-threat/article_76c3b670-b79a-50b9-a114-85fc1e9cd4fe.html" class="tnt-asset-link">
        

        
            Puerto Rico resident, former SUSD student, tied to online threat</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/police-man-drives-vehicle-into-lake/article_ac84b434-e137-11e9-baab-5b23e95fadf8.html" class="tnt-asset-link">
        

        
            Police: Man drives vehicle into lake</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1554831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1554831" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1554831');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1868014" class="tncms-block"><div style="overflow:hidden;">
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2094058"></script></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1358472" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/9f67c39b03ec8033';new Image().src = ssaUrl;</script></div><div id="tncms-block-1695405" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/0e578340-9043-0137-e8ed-06a9ed4ca31b"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52acf3f04be82248"></script>


 
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1225756" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1225756"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 1999-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>Sahuarita Sun</strong> • 101 S. La Cañada Drive, Ste. 24 Green Valley, AZ  85614 | <a href="/site/terms_of_service.html">Terms of Use</a> | <a href="/site/policy.html">Privacy Policy</a> | <a href="/listening/">Contact Us</a> | </p></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="NABUR">
                                <h4>NABUR</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-NABUR" class="switch-input" title="topic-NABUR" name="topic-NABUR" data-topic="NABUR" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d1877176-1675-11eb-848c-2bf0c94f6c2c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11884.add('act', dmpData);
	_cc11884.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.4ac69c6fd16aded979c08f78834330a2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.686ddc49dc29b0edeebe38363abf952b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>