   








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sahuaritasun.com/content/tncms/live/" />
<meta name="keywords" content="michael d. jackson, edith munoz, tambra hoskins, motor vehicle, enology, highway, law, saloon, arturo zacarias, crash, alcohol" />
<meta name="news_keywords" content="michael d. jackson, edith munoz, tambra hoskins, motor vehicle, enology, highway, law, saloon, arturo zacarias, crash, alcohol" />
<meta name="description" content="An Amado woman who killed three members of a Tucson family in a wrong-way crash in May had been drinking at three bars earlier in the evening, and the Arizona" />
<meta name="author" content="Kim Smith ksmith@sahuaritasun.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.sahuaritasun.ios" />
<meta name="google-play-app" content="app-id=com.sahuaritasun.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="5ndvvvs-EhhoOLcw3pwBmzqWC-DrRKOGHGte3vTdM68" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="p:domain_verify" content="f9d105c076a28be8243ba1582c5c58fe" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sahuaritasun.com/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/6/2c/62c065e6-b4d7-11e9-b18d-9b716d8e6faf/5d43b0dde23ae.image.jpg?crop=564%2C423%2C102%2C8&amp;resize=564%2C423&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="564" />
<meta property="og:image:height" content="423" />
<meta property="og:title" content="Two Green Valley bars face possible sanctions in wrong-way fatal crash case" />
<meta property="og:description" content="An Amado woman who killed three members of a Tucson family in a wrong-way crash in May had been drinking at three bars earlier in the evening, and the Arizona" />
<meta property="og:site_name" content="Sahuarita Sun" />
<meta property="og:section" content="Local News Stories" />
<meta property="fb:app_id" content="1049191195109648" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sahuaritasun" />
<meta name="twitter:image:alt" content="Tambra Hoskins" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/live/global/resources/styles/site.css?_dc=1459359047"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Kim Smith\nksmith@sahuaritasun.com"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":263},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Kim Smith\nksmith@sahuaritasun.com"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":263},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N9ZZX6J');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.add('med', 'flag: alert');
	_cc11884.add('med', 'flag: featured');
	_cc11884.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6372,6371,2912,6702,6701,5741", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["michael d. jackson","edith munoz","tambra hoskins","motor vehicle","enology","highway","law","saloon","arturo zacarias","crash"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/sahuaritasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sahuaritasun.com/news';
            
                gptAdSlots['ad-1554830'] = googletag.defineSlot(adUnit, [1,1], 'ad-1554830').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1554830'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sahuaritasun.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1554842'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1554842').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1554842'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sahuaritasun.com/news';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '1049191195109648',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.sahuaritasun.com/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#FFF","list_ids":"6a283732-3980-11e9-895b-1be2504b34f4","require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1692078"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":" ","button_style":"primary","button_text":"Subscribe Today!","button_url":"\/users\/signup\/service\/purchase\/?serviceid=6371&referer_url=https:\/\/www.sahuaritasun.com\/users\/admin\/service\/purchase\/","display_again":"1","display_timer":"30","display_triggers":"visitor_enter","enable_email":"","headline_size":"medium","headline_text":"Only 99\u00a2\/week","hide_audience":"subscriber","image":{},"image_display":"full_width","info_text":"<center>  <hr\/> <b>Sahuarita Sun Subscribers:<\/b> <br\/> Digital Access is included with your subscription.  <a href=\"\/users\/admin\/service\/purchase\/?serviceid=5741&referer_url=https:\/\/www.sahuaritasun.com\/users\/admin\/service\/purchase\/\"><i>Click Here to Activate.<\/i><\/a> <br\/><br\/ ><i>*Subscriptions Billed Monthly \u2022 Limited Time Offer<\/i> <\/center>","lead_in":"Unlimited article access, anytime, from anywhere, on any device.","outline_color":"#fff","overlay_action":"centered","require_user_account":"","signup_lists_only":"1","sticker_icon":"bullhorn","utm_campaign":"pop_up_article_subscribe","utm_campaign_name":"utm_withinarticle_subscribe","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon_color":"white","lead_text_color":"dark","lead_text_shadow":"disabled","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign_content":"utility_promo_designer","show_audience":"","block_id":"1695731"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sahuaritasun.com/news';
            
                gptAdSlots['ad-1554837'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1554837').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1554837'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sahuaritasun.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250], [300, 600]]).addSize([1200, 0], [[300,250], [300, 600]]).build();
                gptAdSlots['ad-1554833'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1554833').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1554833'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sahuaritasun.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250], [300, 600]]).addSize([1200, 0], [[300,250], [300, 600]]).build();
                gptAdSlots['ad-1554831'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1554831').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1554831'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sahuaritasun.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [[728, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 250]]).build();
                gptAdSlots['ad-1554839'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250]], 'ad-1554839').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1554839'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Two Green Valley bars face possible sanctions in wrong-way fatal crash case | Local News Stories | sahuaritasun.com</title>

<!-- MailMunch for Sahuarita Sun -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="182273" async="async"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast Tag -->

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>


            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sahuaritasun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/832383c6-66cb-11e5-9a73-f3eca61011d3.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Two Green Valley bars face possible sanctions in wrong-way fatal crash case | Local News Stories | sahuaritasun.com" href="http://www.sahuaritasun.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sahuaritasun.com/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
              
<!-- opt_headBottom -->
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|

Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>


<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>

        </head>
        <body class=" blox-asset app-editorial uuid-13ba5c36-b4d7-11e9-8a25-bbf546d26313  section-news type-article infinity-summary-sticky-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sahuaritasun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Kim+Smith%0Aksmith%40sahuaritasun.com&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=263&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9ZZX6J&tncms.template.version=3.143.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Kim+Smith%0Aksmith%40sahuaritasun.com&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=263&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = '1564793661';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_p7dqdl7jpb5gue55sf2pyk6ujq'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.sahuaritasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.sahuaritasun.com/users/login/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please log in, or sign up for our E-NEWSLETTER to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.sahuaritasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.sahuaritasun.com/users/login/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.sahuaritasun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sahuaritasun.com%252Fnews%252Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%252Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Local journalists working to keep you informed, subscribe today!</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6372);
                
                bloxServiceIDs.push(6371);
                
                bloxServiceIDs.push(2912);
                
                bloxServiceIDs.push(6702);
                
                bloxServiceIDs.push(6701);
                
                bloxServiceIDs.push(5741);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-13ba5c36-b4d7-11e9-8a25-bbf546d26313" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.sahuaritasun.com/users/admin/contribute/article/?assetid=13ba5c36-b4d7-11e9-8a25-bbf546d26313&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.sahuaritasun.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1225765" class="tncms-block"><div class="follow-links-1225765 pull-right">
    
    <section id="block-1225765" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SahuaritaSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sahuaritasun" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/sahuarita-sun?trk=biz-companies-cym" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/greenvalleynews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/sahuaritasun/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/sahuarita_sun" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/sahuarita-sun/id1454797124" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.sahuaritasun.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sahuaritasun.com",
  "sameAs" : ["https://www.facebook.com/SahuaritaSun","https://twitter.com/sahuaritasun","https://www.linkedin.com/company/sahuarita-sun?trk=biz-companies-cym","https://www.youtube.com/user/greenvalleynews","https://www.pinterest.com/sahuaritasun/","https://instagram.com/sahuarita_sun","https://itunes.apple.com/us/app/sahuarita-sun/id1454797124","https://play.google.com/store/apps/details?id=com.sahuaritasun.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1677586" class="tncms-block"><section id="block-1677586" class="block emphasis-h3   " ><div id="promo-button-1677586" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div><div id="tncms-block-1548373" class="tncms-block"><div id="user-controls-1548373" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sahuaritasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sahuaritasun.com/users/login/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sahuaritasun.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1548373').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sahuaritasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sahuaritasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sahuaritasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1548373').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.sahuaritasun.com/users/logout/" id="user-logout-form-1548373"><input type="hidden" name="referer_url" value="https://www.sahuaritasun.com/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1548372" class="tncms-block"><div id="site-logo-1548372" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/0bdb443a-5807-11e9-a782-bbf5aa7c47c6.png?resize=200%2C72" 
            srcset="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/0bdb443a-5807-11e9-a782-bbf5aa7c47c6.png?resize=200%2C72 200w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/0bdb443a-5807-11e9-a782-bbf5aa7c47c6.png?resize=300%2C108 300w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/0bdb443a-5807-11e9-a782-bbf5aa7c47c6.png?resize=400%2C144 400w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/0bdb443a-5807-11e9-a782-bbf5aa7c47c6.png?resize=540%2C194 540w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/0bdb443a-5807-11e9-a782-bbf5aa7c47c6.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1548374" class="tncms-block"><section id="block-1548374" class="block emphasis-h4  heading-color  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1548374 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news">
                
                Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about_us.html"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a href="/newsletter-signup/"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li><li>
                                    <a href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-career-opportunities">Career Opportunities</a>
                                </li><li>
                                    <a href="/seo/"  class="nav-link tnt-section-why-does-seo-matter-to-you">Why does SEO matter to you?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/changeaddress/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/deliveryissue/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-going-on-vacation">Going on Vacation?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-sahuarita-sun">Sahuarita Sun</a>
                                </li><li>
                                    <a href="http://arizonaregionalmedia.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-arizona-regional-media">Arizona Regional Media</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special-publications/televiewsselecttv/"  class="nav-link tnt-section-televiews-select-tv">TeleViews Select TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special-publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/fun/"  class="nav-link tnt-section-sun-life">Sun Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/national/"  class="nav-link tnt-section-national-stories">National Stories</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/hikes/"  class="nav-link tnt-section-hikes">Hikes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/columns/"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/insiders/"  class="nav-link tnt-section-insiders">Insiders</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/other/ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.gvnews.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.instantimagegallery.com/iig/c/759"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/sahuarita_links.html"  class="nav-link tnt-section-local-links">Local Links</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1225763" class="tncms-block"><section id="block-1225763" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1225763" class="search-form-container card clearfix text-center well">
    <form id="site-search-1225763" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1225763-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1225763-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1225763-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1225763').submit();
        return false;
    });

    $('#site-search-1225763').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1225763 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1225763 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1225763-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1655116" class="tncms-block"><div id="site-logo-1655116" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/119c5580-2bde-11e9-9a9c-0bba567ad19a.png?resize=200%2C62" 
            srcset="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/119c5580-2bde-11e9-9a9c-0bba567ad19a.png?resize=200%2C62 200w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/119c5580-2bde-11e9-9a9c-0bba567ad19a.png?resize=300%2C93 300w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/119c5580-2bde-11e9-9a9c-0bba567ad19a.png?resize=400%2C124 400w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/119c5580-2bde-11e9-9a9c-0bba567ad19a.png?resize=540%2C168 540w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/119c5580-2bde-11e9-9a9c-0bba567ad19a.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fa fa-search"></span></a>
                              <div class="custom-nonsubscriber hide"><!--<a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin-right:50px;">SUBSCRIBE</a>--></div>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1507720" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-1225775" class="tncms-block hidden-md"><div id="weather-1225775" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=85614" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">95&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1225772" class="tncms-block"><div id="user-controls-1225772" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.sahuaritasun.com/users/login/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.sahuaritasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sahuaritasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sahuaritasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sahuaritasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1225772').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sahuaritasun.com/users/logout/" id="user-logout-form-1225772"><input type="hidden" name="referer_url" value="https://www.sahuaritasun.com/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1225762" class="tncms-block"><ul id="site-search-1225762-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1225762" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1225762-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1225762-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1225762-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1225762').submit();
        return false;
    });

    $('#site-search-1225762').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1225762 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1225762 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1225762-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-national"  href="/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sun-life"  href="/fun/" >
                    <span class="nav-label">SUN LIFE</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/sports/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hikes"  href="/sports/hikes/" >
                    <span class="nav-label">Hikes</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">OBITS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-EDITION</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1554830" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1554830" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1554830');
                        googletag.pubads().refresh([gptAdSlots['ad-1554830']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1662015" class="tncms-block"></div><div id="tncms-block-1662014" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1655131" class="tncms-block"><div id="user-controls-1655131" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sahuaritasun.com/users/signup/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sahuaritasun.com/users/login/?referer_url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sahuaritasun.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1655131').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sahuaritasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sahuaritasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sahuaritasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1655131').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.sahuaritasun.com/users/logout/" id="user-logout-form-1655131"><input type="hidden" name="referer_url" value="https://www.sahuaritasun.com/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1554842" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1554842" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1554842');
                        googletag.pubads().refresh([gptAdSlots['ad-1554842']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal" class="carousel-inner">
                        <div  class="item photo-62c065e6-b4d7-11e9-b18d-9b716d8e6faf ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Two Green Valley bars face possible sanctions in wrong-way fatal crash case","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html","uuid":"13ba5c36-b4d7-11e9-8a25-bbf546d26313","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/6/2c/62c065e6-b4d7-11e9-b18d-9b716d8e6faf/5d43b0dde23ae.image.jpg"
                    
                    alt="Tambra Hoskins"
                    class="img-responsive owl-first-image owl-lazy"
                    width="864"
                    height="864"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/6/2c/62c065e6-b4d7-11e9-b18d-9b716d8e6faf/5d43b0dde23ae.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal" data-target=".caption-inner-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tambra Hoskins in a photo from her Facebook page.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sahuaritasun.com%2Ftambra-hoskins%2Fimage_62c065e6-b4d7-11e9-b18d-9b716d8e6faf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tambra-hoskins/image_62c065e6-b4d7-11e9-b18d-9b716d8e6faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62c065e6-b4d7-11e9-b18d-9b716d8e6faf}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tambra%20Hoskins&via=sahuaritasun&url=https%3A%2F%2Fwww.sahuaritasun.com%2Ftambra-hoskins%2Fimage_62c065e6-b4d7-11e9-b18d-9b716d8e6faf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tambra-hoskins/image_62c065e6-b4d7-11e9-b18d-9b716d8e6faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62c065e6-b4d7-11e9-b18d-9b716d8e6faf}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sahuaritasun.com/tncms/asset/editorial/62c065e6-b4d7-11e9-b18d-9b716d8e6faf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":62c065e6-b4d7-11e9-b18d-9b716d8e6faf}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsahuaritasun.com%5D%20Tambra%20Hoskins&body=https%3A%2F%2Fwww.sahuaritasun.com%2Ftambra-hoskins%2Fimage_62c065e6-b4d7-11e9-b18d-9b716d8e6faf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":62c065e6-b4d7-11e9-b18d-9b716d8e6faf}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tambra-hoskins/image_62c065e6-b4d7-11e9-b18d-9b716d8e6faf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":62c065e6-b4d7-11e9-b18d-9b716d8e6faf}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62c065e6-b4d7-11e9-b18d-9b716d8e6faf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="62c065e6-b4d7-11e9-b18d-9b716d8e6faf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="62c065e6-b4d7-11e9-b18d-9b716d8e6faf" class="save-list-62c065e6-b4d7-11e9-b18d-9b716d8e6faf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="62c065e6-b4d7-11e9-b18d-9b716d8e6faf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-72c0042e-b4d7-11e9-a857-27e256e8be6d hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Two Green Valley bars face possible sanctions in wrong-way fatal crash case","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html","uuid":"13ba5c36-b4d7-11e9-8a25-bbf546d26313","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/7/2c/72c0042e-b4d7-11e9-a857-27e256e8be6d/5d43b0f8bdd8d.image.jpg"
                    
                    alt="Easy Street Lounge"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1123"
                    height="1844"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/7/2c/72c0042e-b4d7-11e9-a857-27e256e8be6d/5d43b0f8bdd8d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal" data-target=".caption-inner-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Easy Street Lounge</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bobby Joe Smith / Special to the Sahuarita Sun</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sahuaritasun.com%2Feasy-street-lounge%2Fimage_72c0042e-b4d7-11e9-a857-27e256e8be6d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/easy-street-lounge/image_72c0042e-b4d7-11e9-a857-27e256e8be6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":72c0042e-b4d7-11e9-a857-27e256e8be6d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Easy%20Street%20Lounge&via=sahuaritasun&url=https%3A%2F%2Fwww.sahuaritasun.com%2Feasy-street-lounge%2Fimage_72c0042e-b4d7-11e9-a857-27e256e8be6d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/easy-street-lounge/image_72c0042e-b4d7-11e9-a857-27e256e8be6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":72c0042e-b4d7-11e9-a857-27e256e8be6d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sahuaritasun.com/tncms/asset/editorial/72c0042e-b4d7-11e9-a857-27e256e8be6d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":72c0042e-b4d7-11e9-a857-27e256e8be6d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsahuaritasun.com%5D%20Easy%20Street%20Lounge&body=https%3A%2F%2Fwww.sahuaritasun.com%2Feasy-street-lounge%2Fimage_72c0042e-b4d7-11e9-a857-27e256e8be6d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":72c0042e-b4d7-11e9-a857-27e256e8be6d}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/easy-street-lounge/image_72c0042e-b4d7-11e9-a857-27e256e8be6d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":72c0042e-b4d7-11e9-a857-27e256e8be6d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-72c0042e-b4d7-11e9-a857-27e256e8be6d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="72c0042e-b4d7-11e9-a857-27e256e8be6d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="72c0042e-b4d7-11e9-a857-27e256e8be6d" class="save-list-72c0042e-b4d7-11e9-a857-27e256e8be6d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="72c0042e-b4d7-11e9-a857-27e256e8be6d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-7984a24c-b4d7-11e9-b8a5-37a7c1479add hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Two Green Valley bars face possible sanctions in wrong-way fatal crash case","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html","uuid":"13ba5c36-b4d7-11e9-8a25-bbf546d26313","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="American Legion Post 131"
                    class="img-responsive owl-lazy"
                    width="1815"
                    height="1142"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/7/98/7984a24c-b4d7-11e9-b8a5-37a7c1479add/5d43b104217d3.image.jpg?resize=1200%2C755" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal" data-target=".caption-inner-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>American Legion Post 131</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bobby Joe Smith / Special to the Sahuarita Sun</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sahuaritasun.com%2Famerican-legion-post%2Fimage_7984a24c-b4d7-11e9-b8a5-37a7c1479add.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/american-legion-post/image_7984a24c-b4d7-11e9-b8a5-37a7c1479add.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7984a24c-b4d7-11e9-b8a5-37a7c1479add}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=American%20Legion%20Post%20131&via=sahuaritasun&url=https%3A%2F%2Fwww.sahuaritasun.com%2Famerican-legion-post%2Fimage_7984a24c-b4d7-11e9-b8a5-37a7c1479add.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/american-legion-post/image_7984a24c-b4d7-11e9-b8a5-37a7c1479add.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7984a24c-b4d7-11e9-b8a5-37a7c1479add}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sahuaritasun.com/tncms/asset/editorial/7984a24c-b4d7-11e9-b8a5-37a7c1479add" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7984a24c-b4d7-11e9-b8a5-37a7c1479add}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsahuaritasun.com%5D%20American%20Legion%20Post%20131&body=https%3A%2F%2Fwww.sahuaritasun.com%2Famerican-legion-post%2Fimage_7984a24c-b4d7-11e9-b8a5-37a7c1479add.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7984a24c-b4d7-11e9-b8a5-37a7c1479add}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/american-legion-post/image_7984a24c-b4d7-11e9-b8a5-37a7c1479add.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7984a24c-b4d7-11e9-b8a5-37a7c1479add}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7984a24c-b4d7-11e9-b8a5-37a7c1479add-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7984a24c-b4d7-11e9-b8a5-37a7c1479add" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7984a24c-b4d7-11e9-b8a5-37a7c1479add" class="save-list-7984a24c-b4d7-11e9-b8a5-37a7c1479add-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7984a24c-b4d7-11e9-b8a5-37a7c1479add" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
                        <div  class="item photo-7ca4c90c-b4d7-11e9-aead-e33dc82da5df hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Two Green Valley bars face possible sanctions in wrong-way fatal crash case","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html","uuid":"13ba5c36-b4d7-11e9-8a25-bbf546d26313","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="19th Hole Bar &amp; Grille"
                    class="img-responsive owl-lazy"
                    width="1987"
                    height="1043"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/7/ca/7ca4c90c-b4d7-11e9-aead-e33dc82da5df/5d43b1095b3b5.image.jpg?resize=1200%2C630" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal" data-target=".caption-inner-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>19th Hole Bar &amp; Grille</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bobby Joe Smith / Special to the Sahuarita Sun</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sahuaritasun.com%2Fth-hole-bar-grille%2Fimage_7ca4c90c-b4d7-11e9-aead-e33dc82da5df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/th-hole-bar-grille/image_7ca4c90c-b4d7-11e9-aead-e33dc82da5df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7ca4c90c-b4d7-11e9-aead-e33dc82da5df}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=19th%20Hole%20Bar%20%26%20Grille&via=sahuaritasun&url=https%3A%2F%2Fwww.sahuaritasun.com%2Fth-hole-bar-grille%2Fimage_7ca4c90c-b4d7-11e9-aead-e33dc82da5df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/th-hole-bar-grille/image_7ca4c90c-b4d7-11e9-aead-e33dc82da5df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7ca4c90c-b4d7-11e9-aead-e33dc82da5df}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sahuaritasun.com/tncms/asset/editorial/7ca4c90c-b4d7-11e9-aead-e33dc82da5df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7ca4c90c-b4d7-11e9-aead-e33dc82da5df}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsahuaritasun.com%5D%2019th%20Hole%20Bar%20%26%20Grille&body=https%3A%2F%2Fwww.sahuaritasun.com%2Fth-hole-bar-grille%2Fimage_7ca4c90c-b4d7-11e9-aead-e33dc82da5df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7ca4c90c-b4d7-11e9-aead-e33dc82da5df}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/th-hole-bar-grille/image_7ca4c90c-b4d7-11e9-aead-e33dc82da5df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7ca4c90c-b4d7-11e9-aead-e33dc82da5df}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ca4c90c-b4d7-11e9-aead-e33dc82da5df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ca4c90c-b4d7-11e9-aead-e33dc82da5df" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ca4c90c-b4d7-11e9-aead-e33dc82da5df" class="save-list-7ca4c90c-b4d7-11e9-aead-e33dc82da5df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ca4c90c-b4d7-11e9-aead-e33dc82da5df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-d3ddb97c-b4d7-11e9-90d0-6b0b44b29332 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Two Green Valley bars face possible sanctions in wrong-way fatal crash case","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html","uuid":"13ba5c36-b4d7-11e9-8a25-bbf546d26313","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Crash"
                    class="img-responsive owl-lazy"
                    width="616"
                    height="416"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/d/3d/d3ddb97c-b4d7-11e9-90d0-6b0b44b29332/5d43b20105e85.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal" data-target=".caption-inner-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tambra Hoskins and three members of a Tucson family died May 5 in this crash on Interstate 19. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Green Valley Fire District</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sahuaritasun.com%2Fcrash%2Fimage_d3ddb97c-b4d7-11e9-90d0-6b0b44b29332.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crash/image_d3ddb97c-b4d7-11e9-90d0-6b0b44b29332.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d3ddb97c-b4d7-11e9-90d0-6b0b44b29332}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Crash&via=sahuaritasun&url=https%3A%2F%2Fwww.sahuaritasun.com%2Fcrash%2Fimage_d3ddb97c-b4d7-11e9-90d0-6b0b44b29332.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crash/image_d3ddb97c-b4d7-11e9-90d0-6b0b44b29332.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d3ddb97c-b4d7-11e9-90d0-6b0b44b29332}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sahuaritasun.com/tncms/asset/editorial/d3ddb97c-b4d7-11e9-90d0-6b0b44b29332" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d3ddb97c-b4d7-11e9-90d0-6b0b44b29332}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsahuaritasun.com%5D%20Crash&body=https%3A%2F%2Fwww.sahuaritasun.com%2Fcrash%2Fimage_d3ddb97c-b4d7-11e9-90d0-6b0b44b29332.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d3ddb97c-b4d7-11e9-90d0-6b0b44b29332}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/crash/image_d3ddb97c-b4d7-11e9-90d0-6b0b44b29332.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d3ddb97c-b4d7-11e9-90d0-6b0b44b29332}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d3ddb97c-b4d7-11e9-90d0-6b0b44b29332-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3ddb97c-b4d7-11e9-90d0-6b0b44b29332" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3ddb97c-b4d7-11e9-90d0-6b0b44b29332" class="save-list-d3ddb97c-b4d7-11e9-90d0-6b0b44b29332-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3ddb97c-b4d7-11e9-90d0-6b0b44b29332" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-13ba5c36-b4d7-11e9-8a25-bbf546d26313" class="asset article-default"  data-url="https://www.sahuaritasun.com/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/6/2c/62c065e6-b4d7-11e9-b18d-9b716d8e6faf/5d43b0dde23ae.image.jpg?crop=564%2C423%2C102%2C8&resize=564%2C423&order=crop%2Cresize">
            <meta itemprop="width" content="564">
            <meta itemprop="height" content="423">
        </div>
        <meta itemprop="name" content="sahuaritasun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sahuaritasun.com/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Two Green Valley bars face possible sanctions in wrong-way fatal crash case
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Kim Smith
ksmith@sahuaritasun.com</span></li>
        
        
            <li><time datetime="2019-08-01T20:39:00-07:00" class="tnt-date asset-date text-muted">
            Aug 1, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-08-02T12:37:14-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-01T20:39:00-07:00">
    <meta itemprop="datePublished" content="2019-08-01T20:39:00-07:00">
    <meta itemprop="dateModified" content="2019-08-02T05:37:14-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":13ba5c36-b4d7-11e9-8a25-bbf546d26313}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20Green%20Valley%20bars%20face%20possible%20sanctions%20in%20wrong-way%20fatal%20crash%20case&via=sahuaritasun&url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":13ba5c36-b4d7-11e9-8a25-bbf546d26313}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sahuaritasun.com/tncms/asset/editorial/13ba5c36-b4d7-11e9-8a25-bbf546d26313" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":13ba5c36-b4d7-11e9-8a25-bbf546d26313}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsahuaritasun.com%5D%20Two%20Green%20Valley%20bars%20face%20possible%20sanctions%20in%20wrong-way%20fatal%20crash%20case&body=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":13ba5c36-b4d7-11e9-8a25-bbf546d26313}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1655123" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only 99¢ per week</a>
<br><br><br>
</div></div></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313" class="card photo-carousel    p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-13ba5c36-b4d7-11e9-8a25-bbf546d26313" class="carousel-inner">
                        <div  class="item photo-62c065e6-b4d7-11e9-b18d-9b716d8e6faf ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Two Green Valley bars face possible sanctions in wrong-way fatal crash case","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html","uuid":"13ba5c36-b4d7-11e9-8a25-bbf546d26313","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-62c065e6-b4d7-11e9-b18d-9b716d8e6faf" data-instance="#gallery-items-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal" data-target="#photo-carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="864">
            <meta itemprop="height" content="864">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/6/2c/62c065e6-b4d7-11e9-b18d-9b716d8e6faf/5d43b0dde23ae.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/6/2c/62c065e6-b4d7-11e9-b18d-9b716d8e6faf/5d43b0dde23ae.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/6/2c/62c065e6-b4d7-11e9-b18d-9b716d8e6faf/5d43b0dde23ae.image.jpg"
                    
                    alt="Tambra Hoskins"
                    class="img-responsive owl-first-image owl-lazy"
                    width="864"
                    height="864"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/6/2c/62c065e6-b4d7-11e9-b18d-9b716d8e6faf/5d43b0dde23ae.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-13ba5c36-b4d7-11e9-8a25-bbf546d26313 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tambra Hoskins in a photo from her Facebook page.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-72c0042e-b4d7-11e9-a857-27e256e8be6d hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Two Green Valley bars face possible sanctions in wrong-way fatal crash case","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html","uuid":"13ba5c36-b4d7-11e9-8a25-bbf546d26313","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-72c0042e-b4d7-11e9-a857-27e256e8be6d" data-instance="#gallery-items-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal" data-target="#photo-carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1123">
            <meta itemprop="height" content="1844">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/7/2c/72c0042e-b4d7-11e9-a857-27e256e8be6d/5d43b0f8bdd8d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/7/2c/72c0042e-b4d7-11e9-a857-27e256e8be6d/5d43b0f8bdd8d.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/7/2c/72c0042e-b4d7-11e9-a857-27e256e8be6d/5d43b0f8bdd8d.image.jpg"
                    
                    alt="Easy Street Lounge"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1123"
                    height="1844"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/7/2c/72c0042e-b4d7-11e9-a857-27e256e8be6d/5d43b0f8bdd8d.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-13ba5c36-b4d7-11e9-8a25-bbf546d26313 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Easy Street Lounge</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bobby Joe Smith / Special to the Sahuarita Sun</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-7984a24c-b4d7-11e9-b8a5-37a7c1479add hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Two Green Valley bars face possible sanctions in wrong-way fatal crash case","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html","uuid":"13ba5c36-b4d7-11e9-8a25-bbf546d26313","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-7984a24c-b4d7-11e9-b8a5-37a7c1479add" data-instance="#gallery-items-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal" data-target="#photo-carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1815">
            <meta itemprop="height" content="1142">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/7/98/7984a24c-b4d7-11e9-b8a5-37a7c1479add/5d43b104217d3.image.jpg?resize=1200%2C755">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/7/98/7984a24c-b4d7-11e9-b8a5-37a7c1479add/5d43b104217d3.image.jpg?resize=1200%2C755">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="American Legion Post 131"
                    class="img-responsive owl-lazy"
                    width="1815"
                    height="1142"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/7/98/7984a24c-b4d7-11e9-b8a5-37a7c1479add/5d43b104217d3.image.jpg?resize=1200%2C755" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-13ba5c36-b4d7-11e9-8a25-bbf546d26313 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>American Legion Post 131</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bobby Joe Smith / Special to the Sahuarita Sun</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
                        <div  class="item photo-7ca4c90c-b4d7-11e9-aead-e33dc82da5df hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Two Green Valley bars face possible sanctions in wrong-way fatal crash case","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html","uuid":"13ba5c36-b4d7-11e9-8a25-bbf546d26313","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-7ca4c90c-b4d7-11e9-aead-e33dc82da5df" data-instance="#gallery-items-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal" data-target="#photo-carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1987">
            <meta itemprop="height" content="1043">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/7/ca/7ca4c90c-b4d7-11e9-aead-e33dc82da5df/5d43b1095b3b5.image.jpg?resize=1200%2C630">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/7/ca/7ca4c90c-b4d7-11e9-aead-e33dc82da5df/5d43b1095b3b5.image.jpg?resize=1200%2C630">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="19th Hole Bar &amp; Grille"
                    class="img-responsive owl-lazy"
                    width="1987"
                    height="1043"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/7/ca/7ca4c90c-b4d7-11e9-aead-e33dc82da5df/5d43b1095b3b5.image.jpg?resize=1200%2C630" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-13ba5c36-b4d7-11e9-8a25-bbf546d26313 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>19th Hole Bar &amp; Grille</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bobby Joe Smith / Special to the Sahuarita Sun</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="13ba5c36-b4d7-11e9-8a25-bbf546d26313">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":13ba5c36-b4d7-11e9-8a25-bbf546d26313}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20Green%20Valley%20bars%20face%20possible%20sanctions%20in%20wrong-way%20fatal%20crash%20case&via=sahuaritasun&url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":13ba5c36-b4d7-11e9-8a25-bbf546d26313}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sahuaritasun.com/tncms/asset/editorial/13ba5c36-b4d7-11e9-8a25-bbf546d26313" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":13ba5c36-b4d7-11e9-8a25-bbf546d26313}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsahuaritasun.com%5D%20Two%20Green%20Valley%20bars%20face%20possible%20sanctions%20in%20wrong-way%20fatal%20crash%20case&body=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":13ba5c36-b4d7-11e9-8a25-bbf546d26313}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":13ba5c36-b4d7-11e9-8a25-bbf546d26313}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-13ba5c36-b4d7-11e9-8a25-bbf546d26313-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13ba5c36-b4d7-11e9-8a25-bbf546d26313" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13ba5c36-b4d7-11e9-8a25-bbf546d26313" class="save-list-13ba5c36-b4d7-11e9-8a25-bbf546d26313-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13ba5c36-b4d7-11e9-8a25-bbf546d26313" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>An Amado woman who killed three members of a Tucson family in a wrong-way crash in May had been drinking at three bars earlier in the evening, and the Arizona Department of Liquor is considering legal action against two of them.</p></div><div class="subscriber-preview"><p>A detective with the Department of Liquor found evidence that Tambra Hoskins, 52, consumed alcohol while on duty as a bartender at American Legion Madera Post 131 and also left the premises with alcohol, according to documents obtained by the Green Valley News/Sahuarita Sun. The detective also found the 19th Hole Bar &amp; Grille allowed an intoxicated person to remain on premises; failed to protect the safety of patrons; and served an intoxicated person. In each instance, the detective was referring to Hoskins.</p></div><div class="subscriber-only"><p>The case now goes to the department's compliance division for potential sanctions that could include a warning, fines or license revocation.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
<div class="automatic-ad empty "></div>
<div class="subscriber-only"><p>Jeffery Trillo, assistant director of the licensing and administration division of the Department of Liquor, said the compliance division will meet with representatives of the bars to try to "amicably resolve" the matter. If the parties cannot come to terms or the bars challenge the allegations, the matters will go to hearings before an administrative law judge. He said his department is not recommending criminal charges.</p></div><div class="subscriber-only"><h3>An evening of drinking</h3></div><div class="subscriber-only"><p>On May 5, Hoskins was traveling southbound on I-19 in the northbound lanes when she struck Edith Munoz's vehicle head-on around 12:45 a.m just south of Continental Road, according to DPS.</p></div><div class="subscriber-only"><p>Hoskins and Munoz, 41, died at the scene along with Munoz's sons, Mario A. Gradillas, 24, and Saul E. Gradillas, 19. A 14-year-old son, Angel Gradillas, was ejected from the vehicle and survived with severe injuries.</p></div><div class="subscriber-only"><p>According to a toxicology report released by the Pima County Office of Medical Examiner, Hoskins' blood alcohol level was 0.318. A blood alcohol concentration of 0.08 can result in a DUI charge in Arizona; extreme DUI is 0.15.</p></div><div class="subscriber-only"><p>Department of Liquor detective Arturo Zacarias submitted three reports after interviewing witnesses at American Legion Post 131, Easy Street Lounge — which is housed at Arizona Family Restaurant — and the 19th Hole Bar &amp; Grille. He also obtained surveillance footage and receipts from the bars.</p></div><div class="subscriber-only"><p>According to the reports, Hoskins, who had been a bartender at the Legion for about a year, worked the 3 p.m. to 8 p.m. shift. Witnesses and surveillance footage show she drank an unknown substance from a personal container throughout the day. At 3:41 p.m., she was seen "sipping/drinking" from a customer's mixed drink, and at 8:04 p.m., about 15 minutes before leaving for the night, she emptied her cup and poured alcohol from two bottles into it. Five minutes later, Hoskins drank a Fireball cinnamon whiskey shot and left with her boyfriend, Michael D. Jackson, who had been drinking a Bloody Mary at the bar.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1692078" class="tncms-block"><section id="block-1692078" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1692078 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newsletter-signup/">
                
                Sign up below and get updates delivered right to your email inbox!
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1692078"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 ">
                                
                                    <input class="mailinglist-id-1692078" type="checkbox" name="list_id[]" value="6a283732-3980-11e9-895b-1be2504b34f4" data-name="WEEKLY HEADLINES" title="WEEKLY HEADLINES" style="display:none;" checked>
                                    <h4 class="mailinglist-title">WEEKLY HEADLINES</h4>
                                    
                                        <p><span>The big news of the day, delivered to your inbox every Wednesday morning.</span></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1692078" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.sahuaritasun.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>The couple left the Legion Post at 8:22 p.m. and Jackson drove them across the street to Easy Street Lounge, where they continued to drink. Hoskins had three Fireball shots and two Vodka Tonics, according to the reports.</p></div><div class="subscriber-only"><p>Witnesses described Hoskins as being "upbeat" and "very happy," and saw no signs she was inebriated, according to the report. The couple left East Street at 10:14 p.m., drove back to the Legion and walked across the parking lot to the 19th Hole, which is housed in the Best Western hotel. All three bars are in close proximity, on Esperanza Boulevard between I-19 and La Canada Drive.</p></div><div class="subscriber-only"><p>For just over an hour at the 19th Hole, Hoskins and Jackson continued to drink. According to reports, Hoskins had another Vodka Tonic and Fireball shot. A manager said she had a little "buzz" on when she arrived. A bartender said he noticed Hoskins slurring her words about 15 minutes after she arrived, and by the end of the evening described her as "inebriated."</p></div><div class="subscriber-only"><p>The bartender said Hoskins was told he wouldn't be serving her any more drinks but said he did not pull the drinks she had. He also said he asked Hoskins if she'd be driving and Jackson said he'd take care of her. The bartender left the bar at 12:30 a.m. and saw the couple in the parking lot.</p></div><div class="subscriber-only"><p>When a DPS trooper first spoke with Jackson, he asked if Hoskins had too much to drink that evening. According to the report, Jackson responded, “Do I really l have to talk about this?” Later, Jackson said the 19th Hole mixes "very strong drinks" and he thinks the last drink Hoskins had "put her over the edge."</p></div><div class="subscriber-only"><p>Jackson told Zacarias that as they left the bar, "he and Hoskins tried to hold hands, but they could not walk straight and that Hoskins had a hard time walking," according to the report.</p></div><div class="subscriber-only"><p>Jackson said they were both drunk and he recommended she drive to her mom’s house a short distance away, but she said her mom didn’t like to be woken up, according to the report. When he offered to drive her to his house or her house, she declined, Jackson said. “She informed him that she drives home in this condition all the time,” according to the report. “Jackson told me that Hoskins appeared to be getting upset at him, so he asked her to call him when she arrived at her house.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>Jackson said he saw Hoskins leave the parking lot and get onto the interstate. "He also told me that he thought he had seen Hoskins entering the interstate using the correct on ramp, but did not realize that she hadn't," according to Zacarias.</p></div><div class="subscriber-only"><p>The crash happened within the next few minutes.</p></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d3ddb97c-b4d7-11e9-90d0-6b0b44b29332" 
                    data-instance="#gallery-items-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal" 
                    data-target="#photo-carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d3ddb97c-b4d7-11e9-90d0-6b0b44b29332" 
                    data-instance="#gallery-items-13ba5c36-b4d7-11e9-8a25-bbf546d26313-photo-modal" 
                    data-target="#photo-carousel-13ba5c36-b4d7-11e9-8a25-bbf546d26313">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="616">
            <meta itemprop="height" content="416">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/d/3d/d3ddb97c-b4d7-11e9-90d0-6b0b44b29332/5d43b20105e85.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/d/3d/d3ddb97c-b4d7-11e9-90d0-6b0b44b29332/5d43b20105e85.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Crash"
                        class="img-responsive lazyload full"
                        width="616"
                        height="416"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/d/3d/d3ddb97c-b4d7-11e9-90d0-6b0b44b29332/5d43b20105e85.image.jpg?resize=200%2C135 200w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/d/3d/d3ddb97c-b4d7-11e9-90d0-6b0b44b29332/5d43b20105e85.image.jpg?resize=300%2C203 300w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/d/3d/d3ddb97c-b4d7-11e9-90d0-6b0b44b29332/5d43b20105e85.image.jpg?resize=400%2C270 400w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/d/3d/d3ddb97c-b4d7-11e9-90d0-6b0b44b29332/5d43b20105e85.image.jpg?resize=540%2C365 540w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/d/3d/d3ddb97c-b4d7-11e9-90d0-6b0b44b29332/5d43b20105e85.image.jpg?resize=616%2C416 750w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Tambra Hoskins and three members of a Tucson family died May 5 in this crash on Interstate 19. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Green Valley Fire District</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><h3>The crash</h3></div><div class="subscriber-only"><p>According to an Arizona Department of Public Safety report, John Shin, an 18-year veteran of the U.S. Border Patrol, was traveling north on I-19 when a car in front of him traveling the same direction abruptly came into his lane and braked hard. That's when he saw a single headlight coming in his direction in the northbound lanes and it passed him at 80 to 90 mph. Shin told a DPS trooper he saw the impact in his rearview mirror one to two seconds later as Hoskins' vehicle collided with the Munoz vehicle.</p></div><div class="subscriber-only"><p>Earlier reports indicated Hoskins was from Green Valley, but according to the DPS report she lived in Amado but her mother's Green Valley address was listed on her driver's license. The crash took place three miles from the American Legion Post, but it isn't clear where Hoskins entered the interstate.</p></div><div class="subscriber-only"><p>Greg Hansen, owner of the 19th Hole Bar &amp; Grille, told the Green Valley News on Thursday that he could not comment until he saw the report. Hansen also owns Twist &amp; Shout 50's Diner in Sahuarita and the Longhorn Grill and Saloon in Amado.</p></div>
<div class="automatic-ad empty subscriber-only"></div>

                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":13ba5c36-b4d7-11e9-8a25-bbf546d26313}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20Green%20Valley%20bars%20face%20possible%20sanctions%20in%20wrong-way%20fatal%20crash%20case&via=sahuaritasun&url=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":13ba5c36-b4d7-11e9-8a25-bbf546d26313}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sahuaritasun.com/tncms/asset/editorial/13ba5c36-b4d7-11e9-8a25-bbf546d26313" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":13ba5c36-b4d7-11e9-8a25-bbf546d26313}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bsahuaritasun.com%5D%20Two%20Green%20Valley%20bars%20face%20possible%20sanctions%20in%20wrong-way%20fatal%20crash%20case&body=https%3A%2F%2Fwww.sahuaritasun.com%2Fnews%2Ftwo-green-valley-bars-face-possible-sanctions-in-wrong-way%2Farticle_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":13ba5c36-b4d7-11e9-8a25-bbf546d26313}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/two-green-valley-bars-face-possible-sanctions-in-wrong-way/article_13ba5c36-b4d7-11e9-8a25-bbf546d26313.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":13ba5c36-b4d7-11e9-8a25-bbf546d26313}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-13ba5c36-b4d7-11e9-8a25-bbf546d26313-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13ba5c36-b4d7-11e9-8a25-bbf546d26313" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13ba5c36-b4d7-11e9-8a25-bbf546d26313" class="save-list-13ba5c36-b4d7-11e9-8a25-bbf546d26313-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13ba5c36-b4d7-11e9-8a25-bbf546d26313" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                            <div class="asset-related-file inline-asset">
                                                <div id="card-download-61d52202-b4d7-11e9-b37c-53bca1bbe8ea" class="tnt-card tnt-download">
        <h3>Report: 19th Hole Bar & Grille <small>3484.11 KB</small></h3>
        <a href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/6/1d/61d52202-b4d7-11e9-b37c-53bca1bbe8ea/5d43b0dc5f43e.file.pdf" class="btn btn-default btn-sm" title="download Report: 19th Hole Bar & Grille PDF file" target="_blank" rel="noopener">
            <span class="fas tnt-download"></span> Download PDF file
        </a> 
    </div>
                                            </div>
                                        
                                            <div class="asset-related-file inline-asset">
                                                <div id="card-download-6483c346-b4d7-11e9-b9c0-9bd74eaa67df" class="tnt-card tnt-download">
        <h3>Report: American Legion Post 131 <small>480.99 KB</small></h3>
        <a href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/6/48/6483c346-b4d7-11e9-b9c0-9bd74eaa67df/5d43b0e0d8072.file.pdf" class="btn btn-default btn-sm" title="download Report: American Legion Post 131 PDF file" target="_blank" rel="noopener">
            <span class="fas tnt-download"></span> Download PDF file
        </a> 
    </div>
                                            </div>
                                        
                                            <div class="asset-related-file inline-asset">
                                                <div id="card-download-666713fc-b4d7-11e9-88a2-b7e36704174e" class="tnt-card tnt-download">
        <h3>Report: Easy Street Lounge <small>1046.70 KB</small></h3>
        <a href="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/assets/v3/editorial/6/66/666713fc-b4d7-11e9-88a2-b7e36704174e/5d43b0e40d004.file.pdf" class="btn btn-default btn-sm" title="download Report: Easy Street Lounge PDF file" target="_blank" rel="noopener">
            <span class="fas tnt-download"></span> Download PDF file
        </a> 
    </div>
                                            </div>
                                        

                                
                                            <div class="asset-bio related-wrapper">
                                                <h4>TIMELINE: May 4-5</h4>
                                                <p>Surveillance video and witness accounts build a timeline of the last 10 hours of Tambra Hoskins' life.</p><p><strong>May 4, 2019</strong></p><p><strong><em>American Legion </em></strong><strong><em>Madera Post 131</em></strong></p><p><strong>•2:47 p.m.:</strong> Hoskins arrives 13 minutes early for her 3 p.m. shift as a bartender at American Legion Madera Post 131 in Green Valley. </p><p><strong>•3:02 p.m. and throughout the shift:</strong> Hoskins drinks from a "personal cup." Contents are unknown. </p><p><strong>•3:41:</strong> Hoskins drinks twice from a customer's mixed drink. The customer is the bartender she relieved at 3 p.m.</p><p><strong>•6:33 p.m.:</strong> Hoskins drinks what appears to be water from a clear cup. </p><p><strong>•7:52 p.m.:</strong> Her boyfriend, Michael D. Jackson, shows up in the video. He has a Bloody Mary.</p><p><strong>•8 p.m.:</strong> American Legion bar closes.</p><p><strong>•8:04 p.m.:</strong> Hoskins empties her "personal container" and pours liquor from two bottles into it. </p><p><strong>•8:09 p.m.:</strong> Hoskins pours and drinks a shot of Fireball, a cinnamon whisky. The bar is closed but Hoskins is still on the clock as an employee.</p><p><strong>•8:22 p.m.:</strong> She locks up the bar and leaves with Jackson. </p><p><strong><em>Easy Street Lounge</em></strong></p><p><strong>•8:34 p.m.:</strong> Hoskins and Jackson arrive at Easy Street Lounge, housed in the rear of Arizona Family Restaurant, where they meet friends. Over the next hour and 40 minutes, Hoskins has two Vodka Tonics (1 oz. vodka, 15 oz. tonic water) and three Fireball whisky shots.</p><p><strong>•10:14 p.m.:</strong> Hoskins and Jackson leave Easy Street Lounge. </p><p><strong><em>19th Hole Bar &amp; Grille</em></strong></p><p><strong>•10:54 p.m.:</strong> Hoskins and Jackson arrive at 19th Hole Bar &amp; Grille.  </p><p><strong>•10:58 p.m.:</strong> The bartender brings three drinks to their table — a Vodka Tonic, a Fireball shot and a Bloody Mary. Jackson leaves the bar. </p><p><strong>•11 p.m.:</strong> Hoskins goes behind the bar and obtains "an unknown item." She leaves the bar. </p><p><strong>•11:19 p.m.:</strong> Hoskins and Jackson return to the bar. </p><p><strong>May 5, 2019</strong></p><p><strong>•12:07 a.m.:</strong> Hoskins is "unable to maintain her balance as she tried to stand," according to a report. She and Jackson talk to a manager before leaving the bar a few minutes later. </p><p><strong>•12:30 p.m.:</strong> The bartender sees the couple in the parking lot. </p><p><strong>•12:45 a.m.:</strong> Wrong-way crash on Interstate 19 leaves four people dead, including Hoskins. </p>
                                            </div>
                                        

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22michael%20d.%20jackson%22#tncms-source=keyword" class="tag-michael-d_-jackson label label-default" data-tncms-track-dmp='search: michael-d_-jackson'>Michael D. Jackson</a>
            </li> <li>
                <a href="/search/?k=%22edith%20munoz%22#tncms-source=keyword" class="tag-edith-munoz label label-default" data-tncms-track-dmp='search: edith-munoz'>Edith Munoz</a>
            </li> <li>
                <a href="/search/?k=%22tambra%20hoskins%22#tncms-source=keyword" class="tag-tambra-hoskins label label-default" data-tncms-track-dmp='search: tambra-hoskins'>Tambra Hoskins</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22enology%22#tncms-source=keyword" class="tag-enology label label-default" data-tncms-track-dmp='search: enology'>Enology</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22saloon%22#tncms-source=keyword" class="tag-saloon label label-default" data-tncms-track-dmp='search: saloon'>Saloon</a>
            </li> <li>
                <a href="/search/?k=%22arturo%20zacarias%22#tncms-source=keyword" class="tag-arturo-zacarias label label-default" data-tncms-track-dmp='search: arturo-zacarias'>Arturo Zacarias</a>
            </li> <li>
                <a href="/search/?k=%22crash%22#tncms-source=keyword" class="tag-crash label label-default" data-tncms-track-dmp='search: crash'>Crash</a>
            </li> <li>
                <a href="/search/?k=%22alcohol%22#tncms-source=keyword" class="tag-alcohol label label-default" data-tncms-track-dmp='search: alcohol'>Alcohol</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.sahuaritasun.com/tncms/asset/editorial/13ba5c36-b4d7-11e9-8a25-bbf546d26313/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.sahuaritasun.com/tncms/search/mlt/?origin=13ba5c36-b4d7-11e9-8a25-bbf546d26313&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1695731" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"  data-dmp-hide='["subscriber"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1695731" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["subscriber"]'><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
            <div class="full-width-container"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/0e8dd10e-b3cc-11e9-9cf0-8b15a4cf5834.png?resize=200%2C98 200w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/0e8dd10e-b3cc-11e9-9cf0-8b15a4cf5834.png?resize=300%2C148 300w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/0e8dd10e-b3cc-11e9-9cf0-8b15a4cf5834.png?resize=400%2C197 400w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/0e8dd10e-b3cc-11e9-9cf0-8b15a4cf5834.png?resize=540%2C266 540w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/0e8dd10e-b3cc-11e9-9cf0-8b15a4cf5834.png?resize=750%2C369 750w, https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/content/tncms/custom/image/0e8dd10e-b3cc-11e9-9cf0-8b15a4cf5834.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Unlimited article access, anytime, from anywhere, on any device.
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Only 99¢/week
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="/users/signup/service/purchase/?serviceid=6371&referer_url=https://www.sahuaritasun.com/users/admin/service/purchase/#utm_source=blox&utm_campaign=pop_up_article_subscribe&utm_campaign_name=utm_withinarticle_subscribe&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">
                                <button type="button" class="btn btn-primary  ">Subscribe Today!</button>
                            </a>
                        </div>
                        <p class="info-text dark ">
                            <center>  <hr/> <b>Sahuarita Sun Subscribers:</b> <br/> Digital Access is included with your subscription.  <a href="/users/admin/service/purchase/?serviceid=5741&referer_url=https://www.sahuaritasun.com/users/admin/service/purchase/"><i>Click Here to Activate.</i></a> <br/><br/ ><i>*Subscriptions Billed Monthly • Limited Time Offer</i> </center>
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.gvnews.com/app/iframe/gv_sahuarita_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1554837" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1554837" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1554837');
                        googletag.pubads().refresh([gptAdSlots['ad-1554837']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1225727" class="tncms-block"></div></div>

<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.gvnews.com/app/iframe/gv_sahuarita_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.gvnews.com/app/iframe/gv_sahuarita_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1554833" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1554833" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1554833');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1554831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1554831" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1554831');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1554839" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1554839" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1554839');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1358472" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/9f67c39b03ec8033';new Image().src = ssaUrl;</script></div><div id="tncms-block-1695405" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/0e578340-9043-0137-e8ed-06a9ed4ca31b"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52acf3f04be82248"></script>


 
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1225756" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1225756"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">sahuaritasun.com</a>, 18705 S. I-19 Frontage Rd. Suite 125 Green Valley, AZ</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms</a></small><small>&nbsp;| <a href="/site/policy.html">Policy</a></small></div>
        <div class="col-md-5"><small><span class="fa fa-phone"></span>                    
                      Main: <a href="" >520-625-5511</a>&nbsp&nbsp|&nbsp&nbsp                     
<span class="fa fa-fax"></span>                    
                      Fax: <a href="" >520-625-8046</a>&nbsp&nbsp|&nbsp&nbsp
                      <i class="fa fa-envelope-o"></i>
                    <a href="mailto:publisher@gvnews.com">publisher@gvnews.com </a></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc11884.add('act', dmpData);
	_cc11884.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1548373 = $('#user-controls-1548373 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1548373.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1548373.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1225772 = $('#user-controls-1225772 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1225772.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1225772.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1655131 = $('#user-controls-1655131 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1655131.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1655131.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc11884.add('act', mailListData);
	_cc11884.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sahuaritasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.sahuaritasun.com/tncms/block/1554832/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>